Search found 686 matches

by donjohnii
Wed Oct 26, 2016 6:18 am
Forum: CELLv1.0
Topic: Modem disconnect with M2M Sim Card
Replies: 12
Views: 6620

Re: Modem disconnect with M2M Sim Card

So, you just said you haven't been able to talk to the CELLv1.0 using the Raspberry Pi - Through AMA0 - what version of Pi do you have and did you set it up using the updated procedure for the Pi 3? Through Serial - did you loop the USB to the Pi, use a Hub, or are you using an external laptop runni...
by donjohnii
Wed Oct 26, 2016 3:57 am
Forum: CELLv1.0
Topic: Modem disconnect with M2M Sim Card
Replies: 12
Views: 6620

Re: Modem disconnect with M2M Sim Card

The other com ports when connecting directly to the cellular modem are for debugging and other information, but shouldnt necessarily be used for a production connection, only either the serial connection (which is the ttyAMA0 via the UART) or if ur using the laptop the modem (driver required on some...
by donjohnii
Tue Oct 25, 2016 8:24 am
Forum: CELLv1.0
Topic: Modem disconnect with M2M Sim Card
Replies: 12
Views: 6620

Re: Modem disconnect with M2M Sim Card

So what is your setup? You said you see dmesg info, what information are you seeing there - minicom disconnections? Is your M2M card activated for SMS and or data? I've seen wierd behavior if the at+cgdcont isn't set properly. Check out the "troubleshooting" section of the PPP connection.
by donjohnii
Tue Oct 25, 2016 6:12 am
Forum: CELLv1.0
Topic: Modem disconnect with M2M Sim Card
Replies: 12
Views: 6620

Re: Modem disconnect with M2M Sim Card

Check out the AT command guide on the CELLv1.0 website, it will help you out with the ATs you're interested in. It looks as though that command is telling you how many SMSes are in memory. I'm not sure why you would think it's disconnecting with that command - are you using minicom to test? Are you ...
by donjohnii
Tue Oct 18, 2016 9:31 am
Forum: CELLv1.0
Topic: Connecting LEDs L1, L2 and L3
Replies: 0
Views: 1640

Re: Connecting LEDs L1, L2 and L3

Replace "GND" with "VDD" and you should be good to go. L1 pin would be high to turn it off and low to turn it on.

You can always check out the shield schematics to see how it's wired.
by donjohnii
Tue Oct 18, 2016 12:27 am
Forum: CELLv1.0
Topic: Power supply and PO options
Replies: 0
Views: 1884

Re: Power supply and PO options

That's actually a very good question, I just noticed a typo nobody has yet mentioned. The datasheet is: http://www.sparqee.com/wp-content/uploads/2015/06/SparqEE_CELLv1-0_datasheet_v10.pdf To save power if you're using a regulated source you could connect Vo 3.4-4.2V. Usually you would connect to Vi...
by donjohnii
Thu Oct 06, 2016 1:54 pm
Forum: CELLv1.0
Topic: Rasp Pi Cell
Replies: 3
Views: 2145

Re: Rasp Pi Cell

The product you choose depends on the application... that's up to you.
by donjohnii
Wed Oct 05, 2016 4:02 pm
Forum: CELLv1.0
Topic: Module is not awake when connect to arduino uno
Replies: 17
Views: 5217

Re: Module is not awake when connect to arduino uno

REGSteve wrote:So you mean like this?

Arduino 2 TX <----> Arduino 1 RX
Arduino 1 TX <----> Arduino 2 RX



Yea, after you validate that the single Arduino 2 echos properly when jumpered
Arduino 2 TX <----> Arduino 2 RX
by donjohnii
Wed Oct 05, 2016 4:01 pm
Forum: CELLv1.0
Topic: Rasp Pi Cell
Replies: 3
Views: 2145

Re: Rasp Pi Cell

Did you connect the antenna too? Yes, the red should change to a green/blue depending on the signal.

If the antenna is on, I'd go through the troubleshooting and simple commands just to make sure you have a signal and the antenna is connected properly. Otherwise, is the SIM an m2m SIM?
by donjohnii
Wed Oct 05, 2016 6:09 am
Forum: CELLv1.0
Topic: Module is not awake when connect to arduino uno
Replies: 17
Views: 5217

Re: Module is not awake when connect to arduino uno

I don't think you want to echo on the Arduino2, that's just to test itself... you just need to initialize it in order to use it as a USB-Serial converter. I think, I haven't done that. The test for the Arduino2 for the final configuration - you should be able to see an echo only if you jumper TX to ...

Go to advanced search